PIE Changes Catch-Up

  1. WordPress Current Version: 4.31
  2. XML-RPC disabled
  3. New Plugin: Syntax Highlighter Evolved

Current WordPress Version on Publish

The current version of WordPress on Publish.Illinois.Edu is now 4.3.1. This is the most recent version and you’ve been using it since mid-September. If you are curious about what changes came about since 4.1, the WordPress.org team does a great job of highlighting new features and changes, including video and screen shots.

Changes in 4.2

https://wordpress.org/news/2015/04/powell/

Changes in 4.3

https://wordpress.org/news/2015/08/billie/

XML-RPC disabled

Due to a recently announced security vulnerability, XML-RPC has been disabled on Publish. If you would like more information on the vulnerability itself, here you go:

https://blog.sucuri.net/2015/10/brute-force-amplification-attacks-against-wordpress-xmlrpc.html

Looking at the usage information we have, it appears XML-RPC was not being utilized very heavily, if at all, on PIE. If you were using XML-RPC (and are experiencing negative effects from it being disabled), email consult@illinois.edu to let us know.

New Plugin

Syntax Highlighter Evolved has been added to PIE. Syntax Highlighter allows you to display code in your posts or pages using shortcodes. You can access settings and see usage information and examples from your site dashboard under Settings -> Syntax Highlighter. More information and documentation is available from the Syntax Highlighter page in the WordPress.org plugin directory:  https://wordpress.org/plugins/syntaxhighlighter/

Facebook Twitter Email

Comments are closed.